Search found 14 matches

by XerxeS
Sat Dec 25, 2021 5:47 pm
Forum: General discussion
Topic: cannot add aliases with or without ssl lets encrytp
Replies: 12
Views: 1866

Re: cannot add aliases with or without ssl lets encrytp

ok its in my outbox now. so all good :)

sent to myVesta
by XerxeS
Sat Dec 25, 2021 1:42 pm
Forum: General discussion
Topic: cannot add aliases with or without ssl lets encrytp
Replies: 12
Views: 1866

Re: cannot add aliases with or without ssl lets encrytp

thanks Test 1 logged from client side control panel. 1, Web > Edit Domain 2, entered www.domain-name.com (in aliases box) 3, turned OFF Letsencrypt checkbox and SSL checkox 4, clicked save button Results from above Error code: 8 linux like dialog box appears with an ok button 1, clicked the error co...
by XerxeS
Sat Dec 25, 2021 1:46 am
Forum: General discussion
Topic: cannot add aliases with or without ssl lets encrytp
Replies: 12
Views: 1866

Re: cannot add aliases with or without ssl lets encrytp

no the aliases box is empty. that is where im having the problem when trying to add www.dirqis.com i get the code error 8
by XerxeS
Sat Dec 25, 2021 12:54 am
Forum: General discussion
Topic: cannot add aliases with or without ssl lets encrytp
Replies: 12
Views: 1866

Re: cannot add aliases with or without ssl lets encrytp

thanks but both are pointing to the same ip


is there something else that i may be missing?

im using
myVesta 0.9.8-26-54
Build date: 19-Dec-2021
debian 10

thanks
by XerxeS
Fri Dec 24, 2021 5:57 am
Forum: General discussion
Topic: cannot add aliases with or without ssl lets encrytp
Replies: 12
Views: 1866

cannot add aliases with or without ssl lets encrytp

hi and merry Xmas :) i have 2 sites with www.domain.com in their aliases (Web section in control panel) im running SSL lets encrypt that also shows for both sites their certificate names SUBJECT: domain.com ALIASES: domain.com www.domain.com i have another, a 3rd domain.com that shows an error "code...
by XerxeS
Tue Dec 21, 2021 1:25 am
Forum: General discussion
Topic: incorrect url in client welcome mail
Replies: 7
Views: 998

Re: incorrect url in client welcome mail

seriously, can i be that silly. of course i did use https://domain.com:portNum/
must be covid19 messing with my head.

thanks and much respect for all your works
xerxes
by XerxeS
Sat Dec 18, 2021 2:19 pm
Forum: General discussion
Topic: incorrect url in client welcome mail
Replies: 7
Views: 998

Re: incorrect url in client welcome mail

hi
hostname results in
subdomain.domain.com
by XerxeS
Sat Dec 18, 2021 1:16 pm
Forum: General discussion
Topic: incorrect url in client welcome mail
Replies: 7
Views: 998

incorrect url in client welcome mail

hi after setting up a new client web account the mail "Welcome to Vesta Control Panel" that is sent to the client has content similar to this Hello, new user, Your account has been created and is ready for use. https://domain.com:portNum/?secrect Username: newuser Password: newpass -- Vesta Control ...
by XerxeS
Mon Jun 07, 2021 9:51 pm
Forum: Bash
Topic: How to migrate WordPress to https (v-migrate-site-to-https)
Replies: 9
Views: 5105

How to migrate WordPress to https (v-migrate-site-to-https)

hi all i have a simple issue. :D eg. i have a site https://site-blah.com where letsencrypt works fine (SSL is active) however on https://site-blah.com/subfolder/ letsencrypt does not work (SSL not active) within the subfolder wordpress is intalled. how do i get letsencrypt to provide SSL for a subfo...